Notice CITROEN Xsara Picasso

Forum CITROEN Xsara Picasso

Posez vos questions aux autres utilisateurs CITROEN Xsara Picasso, il sont là pour vous aider !

29432 membres dans ce groupe

Les fils de discussion sont l’endroit où partager votre expérience avec les autres membres du groupe, leur poser vos questions, et répondre aux leurs.

POSEZ VOTRE QUESTION

03/01/2013
à 20:04
Odb plus d 'affichage
Avatar thumb
sexycash
5 réponses
Expertise connaisseur Utilisateur plus de 5 ans
0

En plus de mon soucis de COMODO gauche ( pas un COM2000) mon ODB n'affiche plus rien

Répondre
Réponse de Avatar1krikof, le 04/01/2013 à 09:02
Expertise connaisseur Utilisateur plus de 5 ans
0

Alors là, à part débrancher la batterie et la rebrancher 1 heure après, la seule solution c'est le diag citroen, pour le commodo gauche, c'est quoi qui ne fonctionne pas ???

Envoyer un merci ?
Réponse de Avatar1cotontige, le 04/01/2013 à 14:32
Expertise connaisseur Utilisateur plus de 5 ans
0

bonjour
peut-etre corrosion au niveau des broches de branchement:brancher-debrancher delicatement en actionnant le levier des 2 broches derriere les ecrans de l'ODB et jouer du seche-cheveux contre l'humidite.
voir aussi la batterie:si elle est fatiguee l'ODB peut afficher n'importe quoi ou rien du tout
bon courage et bonne annee

Envoyer un merci ?
Réponse de Avatar1sexycash, le 04/01/2013 à 20:46
Expertise connaisseur Utilisateur plus de 5 ans
0

Merci pour la reponse mais tt est revenu , maintenant est ce parceque j ai enleve mon auto radio ??? aucune idee j attends quelque jours puis je la rebrancherais pour voir si c est du a lauto radio ou l humidité
Merci et tt mes voeux pour cette nouvelle année

Envoyer un merci ?
Réponse de Avatar1krikof, le 05/01/2013 à 12:04
Expertise connaisseur Utilisateur plus de 5 ans
0

Bonjour, si tu as retiré l'autoradio, c'est normal, lorsque j'ai remplacé mon autoradio, ça a été la même chose et en débranchant la batterie, j'ai récupéré l'ordinateur de bord. tchao.

Envoyer un merci ?
Réponse de Avatar1sexycash, le 06/01/2013 à 08:12
Expertise connaisseur Utilisateur plus de 5 ans
0

Ben g denranché mon autoradio afin de voir si c etais lui le soucis mais cela fait deja plus de 5 ans qu il etais monté et que tt fonctionnait tres bien

Envoyer un merci ?

Activité de ce groupe d'entraide

Note moyenne du groupe
3 étoiles
Durée moyenne d’utilisation
6 ans 10 mois
Avis consommateur
546 avis
Vos opinions sur CITROEN
1 débat
En cours...